Системные требования

  • Apache;
  • MySQL5 и выше;
  • PHP не менее PHP 5.3 и не выше 5.4 c модулями:
    • calendar,
    • session,
    • ftp,
    • iconv,
    • json,
    • pcre,
    • mbstring,
    • gd,
    • mysql,
    • mod_rewrite,
    • curl
  • Zend Guard Loader не ниже 3.3 версии

Система устанавливается в корневую директорию (обычно она называется «htdocs», «www» или «public_html»), которая должна быть доступна php-скриптам на чтение и на запись. PHP-скрипты должны работать от имени пользователя, имеющего полные права на чтение и запись файлов внутри всей директории с сайтом (включая поддиректории).

Система на PHP 5.2 не работает

Наличие необходимых требований уточняйте у хостинг-провайдера.

  • Мы не настраиваем VPS, VDS и прочее
  • Мы не решаем проблемы с хостинг-провайдерами

Хостинг, который мы лично проверили и рекомендуем

http://www.cpasoft.ru/vybor-hostinga.html

Черный список хостинг-провайдеров

http://www.cpasoft.ru/vybor-hostinga.html#black-hoster

Положение об отказе от ответственности

Мы не оказывает поддержку (в том числе платную) и не предоставляет обновлений по сайтам, на которых CMS установлена с нарушениями системных требований.

Поддержка по проблемам, связанным с серверами отличными от Apache, не оказывается.