Обновление от 06.02.2013

Очередное обновление: обновлен каталог товаров, удалось сократить время загрузки товаров за счет проверки на загруженность изображений, то есть если изображение ранее загружалось на сервер, то при последующих обновлениях товара, изображение перезагружаться не будет. Таким образом достаточно один раз загрузить изображения, а потом процесс обновления будет намного быстрее. Пофиксины многие моменты загрузки товаров.

Начиная с этого обновления мы закрыли важные файлы Zend Optimizer -ом, что повысит безопасность системы, вам и нам больше спокойствия. На шаблонизаторе это никак не отразится, работать с системой так же просто, натягивать свои макеты так же легко.

У кого горит версия 3.15 и выше — обновляются безболезненно, до текущей актуальной

У кого версия ниже 3.15 — обязательно узнайте версию вашего PHP, (sait.ru/phpinfo.php),:

  1. Если PHP 5.3 — не обновляйтесь, прежде чем обновиться вам нужно понизить версию PHP и поставить модули: calendar, session, ftp, iconv, json, pcre, mbstring, gd, mysql, mod_rewrite, curl и установленным Zend Optimizer — все это вам может сделать ваш хостинг провайдер
  2. Если PHP 5.2 — уточните наличие Zend Optimizer и смело обновляйтесь

У кого версия ниже 3.15

После того как вы обновили систему, система потребует лицензионный ключик при входе а admin панель, для этого, в ответ на это письмо пришлите ваш домен (sait.ru) и почту которую указывали при покупке (e-mail) или напишите в ответ с этого почтового ящика, обратно вы получите ключик для активации системы.

Как обновиться можно прочитать здесь http://www.cpasoft.ru/faq1.html?a=3&b=22

Те кто не может (не хочет) обновиться по тем или иным причинам — у вас по прежнему рабочая система, правда без тех улучшений, которые мы постоянно внедрям.

Системные требования для работы системы с новыми обновлениями: Apache; MySQL4 и выше; PHP 5.2 c модулями: calendar, session, ftp, iconv, json, pcre, mbstring, gd, mysql, mod_rewrite, curl и установленным Zend Optimizer.

Мы планируем поддерживать и PHP 5.3, но пока точно не можем сказать о версии системы для PHP 5.3.

Новость на сайте http://www.cpasoft.ru/history.html?id=47

06-02-2013

comments powered by Disqus