Поддержка php 5.4 выполнена

Уважаемые вебмастера, с небольшой задержкой, мы ввели поддержку PHP версии 5.4.

Сейчас в личном кабинете на сайте cpasoft.ru напротив своей лицензии вы можете скачать архив adCMS и установить на сервер с PHP 5.3 и 5.4.

ВНИМАНИЕ! Установка на сервера с PHP 5.2 теперь невозможна!

Сайты, которые все еще работают на PHP 5.2 будут работать и дальше в штатном режиме, но мы настоятельно рекомендуем переехать на сервер с 5.3 минимум.

Корректную работу ваших сайтов на 5.2 в дальнейшем мы не гарантируем!

Для тех, у кого CMS уже установлена на 5.3 и он хочет просто сменить версию PHP на сервере порядок такой:

1) Качаем новый архив, из архива берем файл cpasoft54.zip

2) закидываем на сервер, распаковываем архив на сервере!

3) и меняем версию PHP.

Для купонной (триальной версии) еще понадобится заменить файл /admin/index.php

17-02-2014

comments powered by Disqus